Author Topic: Re: Problems with yahoo  (Read 721 times)

0 Members and 1 Guest are viewing this topic.

Offline Chuck Williams

  • Administrator
  • Hero Member
  • *****
  • Posts: 38.191
  • Karma: 0
Re: Problems with yahoo
« on: December 09, 2015, 08:33:54 pm »
Re: Problems with yahoo







For less such warnings logged, openssl should be given root certificate file.
In case of FreeBSD install the ca_root_nss port
(it installs /usr/local/openssl/cert.pem ) and restart Exim.
In FreeBSD if Exim uses openssl from base (not from ports) then
in `make config` make sure the option is checked:
"add symlink to /etc/ssl/cert.pem".

Unrelated to this error (or rather warning) message:
for better delivery to yahoo I use:

begin routers
remote_domains_throttled:
  driver = dnslookup
  domains = \N^yahoo\.\N : rocketmail.com : ymail.com : y7mail.com : \
        btinternet.com : btopenworld.com : att.net : sbcglobal.net : rogers.com
  retry_use_local_part
  transport = throttled_smtp
...
begin transports
throttled_smtp:
  driver = smtp
  serialize_hosts = *
  connection_max_messages = 5
  max_rcpt = 9
  retry_use_local_part

Also, set up SPF (with ?all at the end), DMARC with p=none,
sign all messages with DKIM (using any domain).


Source: Re: Problems with yahoo